Sign In to join the community | Help
Electrical

Hampton Bay Ceiling Fan and Light Kit - Fan and Lights do not Work

Hi. I've got a Hampton Bay Ceiling Fan w/ Light Kit and Wall Remote (Model EF200DA-52, UPC 082392467371R). The ceiling fan and lights, until recently, worked fine.  However, now, I can't turn on the fan or lights. Changing the battery in the remote does not change anything. Does anyone have any troubleshooting tips?

Thanks in advance.
Not what you were looking for ? Try posting a question
Posted 2017-09-12T02:04:04+0000  by dyuen18 dyuen18
 
Hey dyuen18.

My remote stopped working with my fan and light suddenly also. I discovered that one of the wires that goes to the piece that connects to the 9v battery became disconnected. If you can solder then you can reattach it. I just bought a new remote and switched the blue dip switches on the new remote to match the blue dip switches of the old remote. This will help the new remote communicate with the old transmitter that is up in the canopy cover at the ceiling.

If that is not the problem then your transmitter has probably went bad and you will need to get a whole new remote/transmitter for your fan.

Otherwise I would recommend talking to the Hampton Bay team for other options.


Posted 2017-09-12T13:27:05+0000  by Ingar_HD_ATL
Thanks for the tips. I don't think the remote is the problem; the led light on the remote still lifts up when its activated. I can look into the transmitter. Does a bad transmitter prevent the pull chains to start the fan and lights from working?
Posted 2017-09-12T17:50:16+0000  by dyuen18
Hey dyuen18.

Do you have more than 1 fan in the house with a remote?

How old is the fan?

Typically with a bad transmitter the wall switch should work in most cases. If you have an another remote then you could change the dip switches to the other fans code and see if it works. If the other fan remote does not work then it is the transmitter or the wall switch that is broken. Don't forget the original dip switch code so you can change it back. I don't expect the fan or light to be bad, as usually 1 or the other stops working, not both at the same time.

If this gets you nowhere then call the Hampton Bay team.

Posted 2017-09-12T18:41:04+0000  by Ingar_HD_ATL
So it was the remote / transmitter. Replacement of the remote / transmitter fixed it. Thanks for the help!
Posted 2017-09-14T03:23:15+0000  by dyuen18
 
Not what you were looking for ? Try posting a question

Topic
Categories+