Sign In to join the community | Help
Customer Care

52-RDT fan not spinning

I have a pair of 52-RDT fans.  I replaced the light kit on one of them with this one:
http://www.homedepot.com/p/Hampton-Bay-2-Light-Ceiling-Fan-Light-Kit-72199R/202263835

After doing that, the fan stopped working.  The light turns on, but when I pull the fan chain, the fan just hums and doesn't move.  I replaced the capacitor assuming that was the problem, but the fan still hums without moving.

As a test, I took the light kit off the working 52-RDT and put it on the broken one, and that fixed the problem.  So i think that means the problem is below the fan in the light kit and the space with the fan pull chain & reverse switch.  I put the broken one back, and to test this out even more, I unplugged the light kit and hooked the rest up again, and the fan has the same problem.

So if I had to guess, the issue is either the pull chain, reverse switch, some of the wires, or the big white plastic connector.  Is there any way to test the different parts?  I have a voltmeter, but am only comfortable using it if the fan is not powered.

Thanks!
Not what you were looking for ? Try posting a question
Posted 2017-06-03T14:18:06+0000  by claw9184 claw9184
 
Hey claw 9184.

Give my guys at Hampton Bay a call in the morning and lets see if they can figure out what is going on with that fan. Keep in touch with me and let me know what they were able to do for you. Give them the same info that you gave me.



Posted 2017-06-04T20:02:11+0000  by Ingar_HD_ATL
Thanks for the reply.

I figured it out a few hours after posting!

One of the wires that was soldered to the directional switch broke off and I didn't notice.  So the wire that came out of the capacitor was hooked up to the pull chain, but not to the directional switch.  I soldered it back on and it's all working again!

Thanks!
Posted 2017-06-06T03:04:33+0000  by claw9184
 
Not what you were looking for ? Try posting a question

Topic
Categories+