Sign In to join the community | Help
Install & Replace

Hampton Bay Remote Control Installation issue

Hi Customer Service,

I bought 3 ceiling fans (sku 746067) few days ago. 

I installed one yesterday but I can not make it work.

Basically I followed all the instruction until it gets to the light installation.

I connected the remote receiver input (red/black and white) from the outlet and output (blue, white, black) to the ceiling fan. I removed the motor plastic brake, inserted the battery to the transmitter, set the same dip switch (0000) to both the transmitter and receiver and press the button on remote (and the wall outlet). Nothing happened.

The red input from the outlet works since there was a light before I removed it and replaced it with the fan. I am not sure about the battery but it should work since it is new. Then I changed the dip switch to 0-1-0-0 on both tx and rx. Same thing, nothing moves.

Could the tx/tx be defective? Could the battery be dead? I have no multi-tester but I could get one and I can almost certain it is not a user-error.

 

Any idea? How can I get trasmitter/receiver replacement?

 

Thanks!

Not what you were looking for ? Try posting a question
Posted 2011-07-11T16:59:22+0000  by kkosasi kkosasi
 

Hello Blake..

 

the a/c black and white wires do they hook up to anything or do I just cap them off? you can tell i dont hook up alot of things..

Posted 2011-11-19T19:40:34+0000  by cletisrose

Hi kkosasi, I'm Blake. I'm sorry to hear about the trouble you are having with your fan! I'm sure we can get you squared away one way or another. Seeing as the fan is so new you always have the opportunity to bring it back to The Home Depot for a refund or exchange. But before you do that I'd just like to confirm a few things with your installation. 

 

SAFETY NOTE: Anytime you work on electricity turn the cirucit breaker off and mark the breaker panel as "BEING SERVICED DO NOT TAMPER". Test all components with a working voltage detector before touching any wiring. 

 

I went ahead and made some alterations to the Hampton bay receiver wiring diagram, if you can confirm for me that this is how the fan is wired then we can rule out faulty wiring as the cause of your problem.

 

Ceiling Fan wiring.JPG

 

 

The next culprit is the remote control. When you push a button on the remote, there should be a small red LED that lights up to tell you that the remote has power and is sending a signal. If this works then the battery is fine, and the remote should be working properly. In that case you can normally go back to The Home Depot, with your receipt and get a new receiver from the same fan. 

 

If this still doesn't work it is time to get a multimeter and test the voltage between the incoming white and black (or red) wires.

 

I hope this helps kkosasi, please let me know if there is anything else we can do to help.

 

-Blake



 

Posted 2011-07-11T18:19:57+0000  by BlakeTheDiyGuy
 
Not what you were looking for ? Try posting a question

Topic
Categories+