Sign In to join the community | Help
Tools & Hardware

RY40104 mower won't start

My Ryobi 40V Lithium, 16' Mower won't start.  The mower is less than three years old.  I have replaced the battery and removed and cleaned the interlock key.  I hold in the running interlock and press the start button, but there is no response from the mower.  There is no reset button on the interlock key so I don't know where to go from here.  Suggestions?
Not what you were looking for ? Try posting a question
Posted 2018-05-20T17:34:34+0000  by Hregiment Hregiment
 
Hello Hregiment and welcome to the Community.

You can take it to your local Home Depot to be repaired  or to locate your nearest Authorized Ryobi Service Center, dial
1-800-860-4050. 

Thank you for your inquiry.

Charlotte
Posted 2018-05-22T13:05:08+0000  by Char_HD_CHI
Hello Hregiment.  Welcome to the Community!

Two things come to mind.  First is that a new battery must be fully charged up before you install it in the mower.  Second is that to start the mower you insert the key, then press and hold the start button down as you pull the blade control back.  Release the start button and that should fire up the machine.

If this process does not work, then I would contact Ryobi at 1-800- 860- 4050.  They will help troubleshoot and resolve your issues. Home Depot will stand behind this product as well.

While the battery has a 3 year warranty, the mower should come with a 5 year limited warranty unless this mower has seen commercial use. 


Chris.
Posted 2018-05-22T15:40:50+0000  by Chris_HD_CHI
 
Not what you were looking for ? Try posting a question

Topic
Categories+