Sign In to join the community | Help
Heating & Cooling

Two fans and two remote controls set to work off of one remote

About a year ago I installed two new Hampton Bay fans and two remote controls set to work off of one remote.  They have functioned as they should, both lights come on and off, fan speed is the same on both, both fans go off. 

 

But now one fan is all that is working with the remote.  The one not working appears to have been caused by someone turning the fan and light off by pulling the chains rather then using the remote. 

 

How do I get both in sink again?  I have tried pulling the chain, setting the fan at different speeds on the one not working but it does not respond to the remote.

 

Thanks Karl

Not what you were looking for ? Try posting a question
Posted 2013-12-18T00:46:49+0000  by like2fish like2fish
 

you will have to remove both recievers in the canopy of the fans and make sure the dip switches are set the same for both fans..............................also you may just have one reciver malfunctioning

Posted 2013-12-18T14:37:59+0000  by powermanipulato

Like2fish,

We can help you with this. Please locate the 12 digit UPC number off the top of one of the two identical fans (I've attached a picture so you can find it easily), & you can give our Hampton Bay team a call at 877-527-0313. You are also welcome to email us at TeamSocial@homedepot.com & we'll get you in touch with the technical support team for resolution.

Thanks!

- Nicki

Posted 2013-12-19T19:25:34+0000  by THDCustomerCare
 
Not what you were looking for ? Try posting a question

Topic
Categories+