Sign In to join the community | Help
Install & Replace

Wiring problem with hampton bay and universal remote

I have a hampton bay ceiling fan, hampton bay uc7078r, and the remote went out. I bought a hunter universal remote 27157 and I have no idea how to hook up the wires. I have these wires coming from the hunter universal remote unit:a common in (white), live in (black), common out (white), light out (black&grey), fan out (red).I have these wires coming from the fan: yellow, red, blue, grey, white & pink. I also have the black and white that go back to the junction box. I understand to match the colors and the light comes on with the remote but the fan does not work. What do I have wrong?

Not what you were looking for ? Try posting a question
Posted 2011-09-12T01:59:47+0000  by uywc8 uywc8
 
Did you solve this? If not, how exactly do you have the wires connected now... that make the light work and the fan not work?
Posted 2011-09-14T18:22:09+0000  by highlevel
Hi -

I'm Jon with our Home Depot Customer Care team. Our customer support team may be able to help you troubleshoot and get the remote working properly, if you still need assistance.

 

Can you email me your contact information (phone or email) and any additional details? I'll have someone contact you.

 

My email is jon_care@homedepot.com.

 

Thanks!

 

______________________________________________________________________
Jon :: Home Depot Customer Care :: jon_care@homedepot.com



Posted 2011-09-21T00:24:26+0000  by jonsmith
 
Not what you were looking for ? Try posting a question

Topic
Categories+